Home Forums ePix Support Portfolio Issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #60193

    Tooty
    Participant

    I recently upgraded both ePIX and WordPress to the latest versions. Since then, I have been encountering issues when adding a new image to my portfolio/gallery. The images I previously included work fine, but when I add a new image and designate a category, the gallery page won’t load at all! This is incredibly frustrating as I simply cannot add any new photographs. Please help!

    A temporary username has been added so you can inspect the site;
    USERNAME: demo
    PASSWORD: demo

    #60194

    Tooty
    Participant

    Sorry, the effecting site is: http://www.becgordonphotography.com/gallery/

    #60215
    Andy
    Andy
    Keymaster

    Hi,

    That’s a strange issue, can you please post your FTP details and I’ll investigate for you.

    Kind regards,
    Andy

    #60242

    Tooty
    Participant
    This reply has been marked as private.
    #60289
    Andy
    Andy
    Keymaster

    Hi Paul,

    I finally worked it out ( I can’t believe I didn’t spot it sooner ). The images you’re using are nearly 5000 pixels wide and the script that runs the image resizing is failing because it can’t cope. I discovered that when I used a smaller image, the page loaded again.

    You’ll need to resize your images prior to uploading to WordPress, otherwise you’re going to run into issues with the image resizing script failing.

    #60380

    Tooty
    Participant

    I should have spotted that too. The photographer had been uploading these images to apply herself – I wasn’t taking much notice into the resolution.

    Thanks very much for looking into it.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2019 Acoda