Home Forums ePix Support Portfolio Page – Error 500

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #61638

    Sedar Yildirim
    Participant

    Hi guys,

    Nearly got my site up and ready, one of the last pages / problems ive encountered is the portfolio page,

    I keep getting Server Error 500, and cant seem to fix it no matter what.

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@Removed.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache Server at http://www.removed.com Port 80

    Here are the fixes i’ve tried

    Renaming .htaccess in public_html
    Re-ordering Perma Links
    Adding Php.ini with memory=64MB in FTP
    Deleting and recreating page fully.
    Enable / Disable all plugins

    The error only occurs once I add portfolio gallery, data source as portfolio and select the catagories.

    Any help would be appreciated.

    #61639

    Sedar Yildirim
    Participant
    This reply has been marked as private.
    #61659
    Andy
    Andy
    Keymaster

    Hi,

    Those login details to not work for the Bluehost cPanel. Have you tried increasing the WordPress memory in the wp-config.php file, see the WordPress guide here: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    #61660

    Sedar Yildirim
    Participant
    This reply has been marked as private.
    #61663

    Sedar Yildirim
    Participant
    This reply has been marked as private.
    #61670
    Andy
    Andy
    Keymaster

    Hi,

    It appears to be the Advanced Excerpt plugin causing the issue. Since 4.2.3, they’ve done something to cause these crashes. If you still require it, please delete the version you have and use this version instead: http://downloads.wordpress.org/plugin/advanced-excerpt.4.2.2.zip

    I’ve also fixed the black and white issue for you too.

    #61706

    Sedar Yildirim
    Participant
    This reply has been marked as private.
    #61707

    Sedar Yildirim
    Participant
    This reply has been marked as private.
    #61730
    Andy
    Andy
    Keymaster

    Hi,

    They’re using some VC elements which are disabled in the theme ( because I had shortcodes before VC introduced them ). In the next version I’m going to introduce the option to include all standard VC elements ( it makes the theme heavier on load but it will work with these functions ).

    I’d use the theme version of the single image instead, it will save you having to run the heavy front end that comes with VC.

    #61741

    Sedar Yildirim
    Participant

    Hi Andy,

    Thanks, I’ve worked around it now, everythings set, up and working, thank you for the amazing theme!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2018 Acoda