Home Forums ePix Support Problem with site: Blockquotes not working and HTML visible!!!

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #85691

    Nick Church
    Participant

    Hi,

    I have not updated my website for a few months, and this week realised that it is looking awful. I have no idea what has happened, but the quote widget and the pricelist widget are both broken. Please help me sort this out as it is a site for my business and it is not giving the best impression at the moment

    http://www.nickchurchfineart.co.uk

    navigate to fine-art-prints to see an example of the problem

    #85708
    Andy
    Andy
    Keymaster

    Hi Nick,

    You need to update the theme and once that is done, update Visual Composer. See here for how to do that: https://acoda.com/troubleshooting-guide/

    The reason it probably changed on it’s own is because WordPress automatically updates itself now.

    #85713

    Nick Church
    Participant

    Hi – thanks for the response, but I’ve gone back a step. I removed Visual Composer, but now I cannot re-install. Just a blank browser page. Tried from Safari and Chrome on Macbook, but it does not work.

    I really really need this sorted ASAP. I am happy to not use any advanced features on my site, but I DO need Visual Composer to work. I am not too pleased about this level of fragility with a purchased theme.

    Please advise on what you can do from this point. Thanks

    Nick

    #85714

    Nick Church
    Participant
    This reply has been marked as private.
    #85733
    Andy
    Andy
    Keymaster

    Hi Nick,

    You’re using 2.1, you need to update to 2.1.3, this includes the version of Visual Composer that fixes the widget issue.

    #85739

    Nick Church
    Participant

    Sorry – I do not understand. Does this mean I do not need to re-install? should I download a new version, if so, how? Have I NOT removed VC (I thought I’d deleted it)….

    I am going to need some more detailed help here

    thanks

    #85740

    Nick Church
    Participant

    Now, when I try to install VC (As I said I removed it according to your instructions) I get:

    ……..

    Installing Plugin: Visual Composer
    The plugin does not have a valid header.
    Unpacking the packageā€¦

    Installing the pluginā€¦

    Destination folder already exists. /customers/a/b/7/nickchurchfineart.co.uk/httpd.www/wp-content/plugins/js_composer/

    Plugin install failed.

    Return to Required Plugins Installer

    Please can you tell me how to get my business up and running ASAP. Thanks

    #85761
    Andy
    Andy
    Keymaster

    Hi Nick,

    Please update the theme as per the documentation guide here: http://themeva.com/docs/epix/theme-installation-updating/

    Once that is done, please update Visual Composer by using this guide: https://acoda.com/troubleshooting-guide/

    #85771

    Nick Church
    Participant

    Hi Andy,

    OK – I have updated the theme to the latest ePix 2.1.3. Visual Composer still gives the error :Invalid Header.

    The VC help page says this error is due to a child theme. However, I’ve never used a child theme, so have no idea how one might select the core theme as it suggests.

    I look forward to your advice

    thanks

    #85772

    Nick Church
    Participant

    Hi Andy,

    It’s ok – I have resolved the issue. I deleted the the composer plugin folder and then it went in ok. Thanks for your help

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2018 Acoda