Home Forums ePix Support problems updating VC

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #62509

    tethe
    Participant

    I have problems updating the VC
    I deactivate the old version, installed the new one and did work it gives me a black background that I can’t work with. Please support here!

    #62534
    Andy
    Andy
    Keymaster

    Hi,

    That sounds very unusual. Can you provide your WP login details please and I’ll take a look for you. Click the “Set as private reply” to hide your details.

    #62540

    tethe
    Participant
    This reply has been marked as private.
    #62542
    Andy
    Andy
    Keymaster

    It was actually the “Templatera” plugin that was causing the issue. I’ve disabled it and it now display normally now. Strange, as it’s one of their own.

    I recommend updating the theme too!

    #62785

    tethe
    Participant
    This reply has been marked as private.
    #62792
    Andy
    Andy
    Keymaster

    Hi,

    You were running out of WordPress memory, I had to disable a couple more plugins which seems to have resolve the issue now.

    #62882

    tethe
    Participant
    This reply has been marked as private.
    #62886
    Andy
    Andy
    Keymaster

    Hi,

    I logged in and noticed you were using an older version of VC, I’ve now updated that for you and the issue should be resolved.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

© 2019 Acoda