Home Forums ePix Support Responsive issue

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #45128

    Sharon De Roeck
    Participant

    Hi,

    On http://vandermaesen.lsfservices.be/produkten/ everything seems to be responsive. However not on http://vandermaesen.lsfservices.be/produkten/verse-vis/testvis it is not? What am I doing wrong?

    Thx

    #45173

    Tom ( Support)
    Keymaster

    Hi,

    Both pages seem to be responsive. When the window is resized the sidebar goes to the top of the site and the content appears how it should on a mobile device.

    What exactly are you seeing on your screen? Might be worth resetting your browser cache.

    Kind regards,
    Tom

    #45189

    Sharon De Roeck
    Participant

    Cleared cache but the same issue… On /testvis I used the image as custom background. Could that be the reason?

    KR.

    #45254

    Tom ( Support)
    Keymaster

    Hi,

    I will ask Andy about this and get back to you ASAP.

    Kind regards,
    Tom

    #45273

    Tom ( Support)
    Keymaster

    Hi Sharon,

    Andy will look into this, in the meantime, I have ticked Parallax on for the row and it is responsive and looks quite cool. You can edit the row to turn it off if you are not happy with it.

    Kind regards,
    Tom

    #45283

    Sharon De Roeck
    Participant

    Hi Tom,

    Thanks already.
    Grtz

    #45612

    Sharon De Roeck
    Participant

    Hi Tom,

    Could you have any news perhaps? When choosing an image as background and not activating parallax, the image is not responsive… Really a pitty, it could really create nice effects. Is there no workaround for this?

    Thanks already
    S.

    #45624

    Tom ( Support)
    Keymaster

    Hi,

    Sorry about this, we have been moving things around all week and have only just got our computers back and a solid internet connection. I will get Andy to take another look for you.

    Kind regards,
    Tom

    #45640

    Sharon De Roeck
    Participant

    Would be great! Thanks !

    #45708
    Andy
    Andy
    Keymaster

    Hi Sharon,

    Please try this out, edit ePix/style.css and search for this line of CSS:

    .row.custom-row {background-repeat:no-repeat;margin-left:-21px;margin-right:-21px;}

    Change to:

    .row.custom-row {background-repeat:no-repeat;margin-left:-21px;margin-right:-21px;background-size: cover;}

    Please let me know if that works, thanks.

    #45719

    Sharon De Roeck
    Participant

    Hi Andy,

    I only found this row:
    .row.custom-row-inherit {border-width:1px 0;border-style:solid;border-color:transparent;}

    Is that the one?

    #45720

    Sharon De Roeck
    Participant

    Sorry, found the row, but the image still doesn’t seem to be responsive 🙁

    #45732

    Tom ( Support)
    Keymaster

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Tom

    #45866

    Sharon De Roeck
    Participant
    This reply has been marked as private.
    #45920

    Tom ( Support)
    Keymaster

    Hi,

    Not sure why you couldn’t find it but I have located the code and added the correct code for you. It is now responsive.

    Kind regards,
    Tom

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.

© 2019 Acoda