Home Forums ePix Support Responsiveness not working & menu missing on mobile

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #95447

    Adam
    Participant

    Hi Support,

    Could you please have a look at http://caughtincolour.com.au and tell me why the theme responsiveness isn’t working and the menu is missing on mobile?

    Thanks.

    #95455
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    Can you please send over your WP login credentials so we can check on this personally from our end?

    Regards,

    #95486

    Adam
    Participant
    This reply has been marked as private.
    #95503
    Edcel
    Edcel
    Moderator

    It looks like Minify or one of your plugins is causing the issue.

    Can you please give us permission to disable all your plugins so we can test?

    Thanks!

    #95522

    Adam
    Participant

    Yes of course. Thank you.

    #95568
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    I checked your Dashboard and it seems you are using an older version of Visual Composer. Kindly update your Visual Composer to version 4.11.2 and check if it resolves the issue.

    Regards,

    #95729

    Adam
    Participant

    Hi Acoda,

    Thanks. I’ve tried to update VC but there seems to be a bug: when I click ‘update’ it says it is the most recent version, even though we know it’s not.

    Could I ask you to have a look at it?

    Thanks again 🙂

    #95733
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    I just tried it also and I am getting same error message. Can you please send your FTP login so we can manually update the plugin?

    Regards,

    #95812

    Adam
    Participant
    This reply has been marked as private.
    #95821
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    The folder that I am connected to is empty. Can you please specify the path?

    Regards,

    #95838

    Adam
    Participant
    This reply has been marked as private.
    #95844
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    I have already updated the Visual Composer to version 4.11.

    However, the responsiveness on mobile is still not working. So, I disabled all the plugins except Visual Composer and it now shows the correct site on mobile. Kindly reactivate the plugins one by one to identify which of the plugins is causing the issue.

    Regards,

    #95869

    Adam
    Participant

    Ok, thanks for your support on this 🙂

    #95874

    Adam
    Participant

    Found the problem plugin! It was W3 Total Cache.

    #95879

    Adam
    Participant

    BTW – I’ve switched to WP Super Cache and that works fine. Thanks again for your help.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.

© 2019 Acoda