Home Forums ePix Support Site not loading

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #98431

    Ryan Moyer
    Participant

    Hi, with the most recent version of wordpress my site is not loading when ePix is active (loads fine when the site is disabled). I just have the little loading circle that spins endlessly.

    http://ryanmoyer.com

    #98437
    Edcel
    Edcel
    Moderator

    Hi @moyer921

    Can you please send over your site’s login credentials so we can personally check and test on this from our end?

    Regards,

    #98457

    Ryan Moyer
    Participant

    User: ryan
    Pass: (*$#7b^dY0e7HV$RFd)e!0zD

    #98465
    Edcel
    Edcel
    Moderator

    Hi @moyer921

    I checked your Dasboard and you are currently using an ePix theme and your site loads perfectly fine. Can you recheck your site?

    Regards,

    #98475

    Ryan Moyer
    Participant

    The site is still not loading for me. I get stuck on the screen below endlessly.

    https://www.dropbox.com/s/jmp0b2wfjklgdkf/ryanmoyer-loading.jpg?dl=0

    #98486
    Edcel
    Edcel
    Moderator

    Hi @moyer921

    I checked again your site and it loads fine. Can you try to clear your browser cache and also try to disable the Preloader Animation (under Appearance > Theme Options > General) to check if your site loads from your end.

    Regards,

    #98727

    Ryan Moyer
    Participant

    This appears to be happening again. I have cleared all caches and browser history and am still seeing the site stuck with the loading circle.

    #98728

    Ryan Moyer
    Participant

    Nevermind, disabling the preloader animation seems to have fixed it this time. What is the preloader animation?

    #98747
    Edcel
    Edcel
    Moderator

    Hi @moyer921

    Preloader Animation is a short, low-key animation that plays while the rest of your animation is loading.

    Regards,

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

© 2019 Acoda