Home Forums ePix Support Skin Background image

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #41735

    Jenna Borkenhagen

    I have been attempting to add an image to a second skin that I created. Previously I had a color selected and it worked fine. I have decided to change it to a background image.

    I have the skin selected on the initial drop down and default skin as the same selection. I then touch nothing else and proceed to scroll down to the bottom menu that reads “background”. I then select the drop down to select image (either of the image options, neither work). Then I select add media and the box opens on the right portion where the skin is displayed. I then select the link “from media library” because I have already uploaded the file from this location and once I “show” the item and press “insert in post” the window goes blank and nothing happens.

    I have allowed it to load for over an hour thinking it might just be delayed, or my internet connection. It worked fine for the first skin I made. I have also attempted the process for 3 days now so I assume it’s not my internet or host.

    Am I preforming the function correctly? If so, do you have any idea as to why this might be happening or how to fix the issue?

    Thank you


    Tom ( Support)

    Hi Jenna,

    I am not sure why this would not be working but please could you try manually going to your Media Library > Finding your image > Click edit > Copy the URL on the right > Go back into Customizer > Paste the image URL in, instead of choosing it via the Media Library.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.


    Jenna Borkenhagen

    That seemed to solve the issue!

    Thank you so much!


    Tom ( Support)

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂


    Eduard Klainer

    Hi, sorry for hijacking this thread but I’m experiencing a similar albeit worse issue:
    1) Upon selecting any of the image background options I am unable to click on “Ad Media”. That is I click on it and nothing appears\happens.
    2) I also tried the above solution – copy pasting the url of the image manually but that changed nothing. Image didn’t appear.

    Seems like the whole image background system is broken on my site 🙁

    Please assist.

    Site: wwww.thebinarygame.com



    Are you using WordPress 4.1? I see you’re using DynamiX 4.2, it maybe that your browser has cached this ( it had to change for WP 4.1 ). Try resetting your browser cache.

    If that doesn’t work, please try disabling all plugins apart from the Theme recommended ones and try again. Failing that, please create a new thread with the issue and reply to it with your WordPress login details ( Set to “Set as private reply” ). All issues that have been related to the customizer have been due to the browser caching the script that runs the live changes, hopefully yours will be the same 🙂

    Kind regards,

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2019 Acoda