Home Forums ePix Support Skin Editing

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #56129

    kacor
    Participant

    What i’m doing bad? I want to create new skin. I choose Appearance>Themes>Customize then Select Skin>New. I create new Skin. Then change Menu and background color. Save and Publish.
    If I refresh the page, the background is still the same, without changes. Cache was erased.

    #56148

    Tom ( Support)
    Keymaster

    Hi,

    It sounds like you have not set the Default skin within the Live Skin Customizer. When you select a new Skin, there will also be an option to set the Default skin. If this is different to the skin you are editing, it will not show on the front end of the site.

    Make sure also that you have not set a skin for that particular page that you are viewing as you can set skins per page within the Page Config tabs when editing a page.

    Hope this helps.
    Tom

    #56174

    kacor
    Participant

    Not working, sorry. Looks like new configuration of colors/fonts of the new skin, etc. don’t save.
    I create new skin, choose some font and background color, then safe and publish. set default skin- here is the name of new skin.
    Refresh the website and it is without changes..

    #56175

    kacor
    Participant
    This reply has been marked as private.
    #56226

    Tom ( Support)
    Keymaster

    Hi,

    It looks like the version of WPML that you have is causing a ajax and jQuery error within the WordPress editor.

    When the plugin is deactivated, the error disappears. The latest version of WPML is 3.1.8 so I highly recommend updating so that it will work with the latest WP 4.0.

    Hope this helps.
    Tom

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

© 2018 Acoda