Home Forums ePix Support slide set manager

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #49488

    inan ambarkütük
    Participant

    slide set manager does not work. I want to edit the gallery looked like before, and then goes to the post edit page. What can cause this?

    #49495

    inan ambarkütük
    Participant

    Hello …
    I solved the problem. But another problem emerged. I chose the gallery does not appear on the home page. previously it was working properly. I chose the video looks only. Can you help me?

    #49497

    inan ambarkütük
    Participant

    I think fullscreen gallery does not work.

    #49516

    Tom ( Support)
    Keymaster

    Hi,

    Please can you provide a URL of your site so I can see exactly what is happening here?

    Do you have the slide set manager working correctly now?

    Are you using the latest version of ePix (1.1.1), WordPress (3.9.1) and Visual Composer (4.1.2) ?

    Kind regards,
    Tom

    #49563

    inan ambarkütük
    Participant

    http://www.fabrikasanat.com
    problem continues. start page of my home page. fullscreen slider does not work. Only the first media shows.
    all the elements you want to know the latest versions available.
    Thank you for your attention.
    ?nan Ambarkütük

    #49574

    Tom ( Support)
    Keymaster

    Hi,

    Not too sure what is happening here. Please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #49587

    inan ambarkütük
    Participant
    This reply has been marked as private.
    #49588

    inan ambarkütük
    Participant
    This reply has been marked as private.
    #49610

    Tom ( Support)
    Keymaster

    Hi Inan,

    I have run some tests on your site and you have some strange issues going on.

    Failed to load resource: the server responded with a status of 406 (Not Acceptable) http://www.fabrikasanat.com/wp-content/themes/ePix/js/jquery.cycle.plugin.min.js?ver%5B0%5D=jquery
    Uncaught TypeError: undefined is not a function

    It looks like the essential file to run the fullscreen slider is not being aloud to be called by the server. I recommend contacting your hosting company to see what they can do about this.

    Either that or try re-installing the theme, but I am not sure if that will help or not.

    Hope this helps.
    Kind regards,
    Tom

    #49618

    inan ambarkütük
    Participant
    This reply has been marked as private.
    #49649

    Tom ( Support)
    Keymaster

    Hi,

    I am not sure what the cause could be but the files are not being found correctly on your server. Have you modified any of the core code at all?

    I recommend asking your hosting company about this error that I posted above as they should be able to tell you what the issue is. Tell them to look at this also, http://www.inmotionhosting.com/support/website/error-numbers/406-error as it may help them out a bit in guiding you.

    Hope this helps.
    Tom

    #49680

    inan ambarkütük
    Participant
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.

© 2018 Acoda