Home Forums ePix Support slide set manager disappears

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #47842

    lisa
    Participant

    Hi Tom

    I have a problem with slide set manager, I need to make an adjustment to one of my slide sets and add 3 more for slide sets.

    I go to an existing slide set or create a new one, you can see the slide set and media for a brief second and then it disappears completely and all that’s left is the custom fields section. There’s no way to get to the media in the slide set or to the media library after it disappears.

    I have updated everything, deactivated plugins and activated them one by one, but I can’t seem to find the problem.

    Please help!!

    look forward to your reply.

    Cheers
    lisa 🙂

    #47848

    lisa
    Participant
    This reply has been marked as private.
    #47854

    Tim Pogo
    Participant
    This reply has been marked as private.
    #47864

    Tom ( Support)
    Keymaster

    Hi Lisa and Tim,

    This has been covered over and over in the support forum. If you have updated to WP 3.9, you will need to update to the latest version of ePix. This will fix your issue.

    More information on updating here.

    Once updated, please reset your browser cache. This should solve things.

    @kissthegroom, I have logged into your site and the slide set manager is working fine. Just reset your browser cache and you should be good to go.

    Kind regards,
    Tom

    #47866

    Tim Pogo
    Participant

    Ahhh, the cache!

    I found and followed ALL of the other steps, but I had not seen that I must clear the browser cache.
    I’m sorry for not noticing that. I thought I had tried everything suggested and was still getting errors.
    Thank you!

    #47892

    lisa
    Participant
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

© 2018 Acoda