Home Forums ePix Support Slide Set Manager Not Working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #57655

    Hi there,

    Can someone please help. I am using workdpress 4.0 with an ePix theme. I added four photos to the media last nite. Then, I tried to add them to one of my slides but every time I tried clicking on the update button, I kept getting the loading sign then I kept getting an error message that says “connection lost”. I cannot add any photos or update any of my slides. The domain is http://www.piixdot.com. Please help, thank you.


    Tom ( Support)


    You need to update to the latest version of ePix and Visual Composer when updating to WordPress 4.0 as a lot of code has changed.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,

    This reply has been marked as private.

    RESOLVED. Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

© 2019 Acoda