Home Forums ePix Support Slide Set Manager Page disappears

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #49134

    Chris Brown
    Participant

    Hi

    I have been trying my best to figure out what is happening with my slide set manager and have now finally given up. when I click slideset manager the page loads fine… then when I want to edit or to even add a new slide set the page will load then immediately jump to another page with no viewable media from any of my galleries.
    it loads a page consisting of:

    custom fields wit drop down menu’s giving the choice of:
    gallery-link-url
    gallery-slide-timeout
    gallery-video-url
    slide_manager_xml
    vcteaser

    1.Site URL http://www.elegantimagephotography.co.uk
    2.WordPress Login details elegantimagephotography

    3.Detailed description of your issue (Above)
    4.Tick the box ‘Set reply to private’

    #49139

    Chris Brown
    Participant

    I would just like to add that I have the most up to date version of epix theme installed

    #49140

    Phillip Westlund
    Participant

    Came here with the exact same issue. Slide set manager has been functioning fine for months until this morning after a wordpress update.

    #49143

    Chris Brown
    Participant

    are you getting the same menu as I have mentioned above then phil??

    #49146

    Phillip Westlund
    Participant

    Yes, exactly. I can no longer see the images or icons, rather it is just a drop down menu with the above mentioned:
    gallery-link-url
    gallery-slide-timeout
    gallery-video-url
    slide_manager_xml
    vcteaser

    As well as an html box on the right hand side titled “Value”.

    #49164

    Tom ( Support)
    Keymaster

    Hi guys,

    Once updated to the latest version of ePix, please reset your browser cache. This should solve things for you.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #49176

    Chris Brown
    Participant
    This reply has been marked as private.
    #49198

    Chris Brown
    Participant

    Tom

    Did you get my URL and login details as I am still having problems

    Kind Regards

    Chris

    #49206

    Tom ( Support)
    Keymaster

    Hi Chris,

    Yes I can see your login details but you did not provide your username?

    Tom

    #49208

    Chris Brown
    Participant
    This reply has been marked as private.
    #49291

    Tom ( Support)
    Keymaster

    Hi Chris,

    I am not sure how to log into your site? What are your login details for /wp-admin? I cannot access your site otherwise.

    Kind regards,
    Tom

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

© 2018 Acoda