Home Forums ePix Support Slideset – can't upload images + getting error message

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #112149

    Adam
    Participant

    Hi Support,

    I’m having a weird problem with the slideset manager. I can’t add images so used the media gallery to add some images to create a new slideset, but now the parent gallery displays as a white page and I can’t undo it. The parent page is http://caughtincolour.com.au/galleries/my-latest-travels/

    Additionally I’m seeing the following error message on the slideset for this page, which displays where the images should be: Warning: DOMDocument::loadXML(): EntityRef: expecting ‘;’ in Entity, line: 1 in /home/caught10/public_html/wp-content/themes/ePix/lib/adm/metabox-options/helpers/cmb_Meta_Box_types.php on line 1264

    Please help! i have a client who urgently needs me to correct this.

    Regards,
    Adam

    #112160

    Adam
    Participant
    This reply has been marked as private.
    #112169
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    My apology for the delayed reply.

    I have checked your Dashboard and it seems you are still using an outdated version of WPBakery Visual Composer. Can you please delete the existing visual composer then install it again?

    Regards,

    #112178

    Adam
    Participant

    Deleted and uploaded V5 of WPBakery, but the error message is still there and the page is blank in the website. Could you please look into it again? Thanks.

    #112181
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    Can you grant us permission to disable your plugins for us to check further on this?

    Regards,

    #112185

    Adam
    Participant

    Yes of course 🙂

    #112196
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    This should now be fixed. Kindly check and confirm. I just turned off the Preloader Animation.

    Regards,

    #112199

    Adam
    Participant

    Thanks.

    Just checked and the error message is still showing in the ‘My latest travels’ slideset where the images should be. Also the page http://caughtincolour.com.au/galleries/my-latest-travels/ isn’t displaying correctly.

    #112203
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    I checked the site and I do not see any errors. Are you able to send a screenshot of the error so we could check?

    Regards,

    #112206

    Adam
    Participant

    My latest travels page

    My latest travels slideset page error

    #112207

    Adam
    Participant
    #112208

    Adam
    Participant

    Above is My latest travels page + my latest travels slideset page.

    #112211
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    I will have to check this with our developer if SlideSet is still supported in ePix theme. I have just tested it from our test site and it’s not working either.

    I’ll get back to you as soon as possible.

    Regards,

    #112222

    Adam
    Participant

    Slideset has to be supported because e{ix is still being sold on Envato. Please get back to me urgently on this – it’s been over 2 weeks now and I have a very unhappy client with a website that doesn’t function as it should.

    #112252
    Edcel
    Edcel
    Moderator

    Hi @redburlesque

    I did more tests from my end and the Slideset Manager actually still works without issues. Here is a sample page:
    http://testarea.acoda.com/epix/3766-2/

    Can you please check your site/server’s error logs to check the exact error breaking the page? Also, did you do edits to the theme files? Can you please give us permission to reinstall the theme from our end?

    Regards,

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.

© 2019 Acoda