Home Forums ePix Support Slideset Manager not working after latest WordPress update

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #87513


    I just updated my site the 4.4 version of WordPress and now I can’t get the Slideset Manager to work. It pulls up but skips the page where I can drag and drop images and order them. The page actually show up for about a half a second and then goes to the Edit Post page. I tried updating Visual Composer through the theme but it’s still not working. I purchased a license for Visual Composer since that is where the update link took me. I tried deactivating and deleting and installing the full version of Visual Composer but then I couldn’t even get into my site. I restored back to a previous version from before the wordpress update and the Slideset Manager was working fine but after about an hour my site was shut down by my host for having an outdated wordpress installation. I reupdated WordPress but now again I can’t get to the Slideset Manager to change images. Please help. What do I do from here? I’m not a real web developer but a photographer with some computer programming experience in the distant past. Thank.


    Hi Russ,

    If know FTP, please try updating the theme with the ePix BETA version found here: https://acoda.com/forums/topic/epix-2-2-beta/

    If you don’t know FTP, I’m updating the theme this week, but if you need it urgently, please post your FTP details ( ask your hosting ) and I’ll update it for you.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

© 2019 Acoda