Home Forums ePix Support Some questions installation

Viewing 8 posts - 31 through 38 (of 38 total)
  • Author
    Posts
  • #35708

    Chantal
    Participant

    8. now, works. Thanks !

    9. don’t know how Andy found this word, I was looking for “send”, not for this “&#xF0E0   Send” 🙂

    I tried to send a mail, looking for this was working well, and I saw that Fonts are not the sames in “name” “email” and “message” or “envoyer”…

    http://chantalhubert.net/issues/Fonts.JPG

    #35722
    Andy
    Andy
    Keymaster

    Hi Chantal,

    Try editing ePix/style.css and change this line of CSS:

    input,
    textarea {outline-style:none!important;}

    to

    input,
    textarea {outline-style:none!important;font-family:inherit;}

    #35732

    Chantal
    Participant

    Hi Andy

    To me, stay in line theses questions :

    1. Blog exceprts

    2. I would like to have featured image showing only in single Background, not in the Post. And only excerpts in Blog page.

    When I choose on Post single “Image only on Archive”, not in single, by the way, I can’t disable Images on Blog Page options cause single override that. And if I choose “default” in Single, I can’t disable Single Image on Theme options… so, what I want seems not possible.

    3. Overlay fullwidth on Background images, You’re looking that.

    4. I send a message on Premium customizations yesterday for custom CSS on fullwidth page, but my message don’t appears in forum,
    do you got it ?

    Thanks

    #35746

    Tom ( Support)
    Keymaster

    Hi Chantal,

    1, 2, Andy is looking into this now.

    3, this is on the todo list.

    4. There hasn’t been a post from you yet. Where did you start one? The correct link to start posting is here. Please could you post it in that forum and we will be able to reply from there.

    Hope this helps.

    Kind regards,
    Tom

    #35755
    Andy
    Andy
    Keymaster

    Hi Chantal,

    1,2. This should resolve both issues as you’ll be able to set to excerpt only and it will only show the image in the background now ( fingers crossed ).

    Locate ePix/lib/inc/classes/blog-class.php

    Unzip and replace with:

    http://help.themeva.com/tmp/blog-class.php.zip

    #35758

    Chantal
    Participant

    Hi Andy !

    1. Works, wonderful.

    2. I don’t understand, cause I choose “default” on single post, excerpts on Blog page options (no images) and on Single Theme options choice isn’t possible… in this case, that should showing images AND Background. Is the fact of choosing “Featured image on Background” disabling Image in post content ? If yes, that’s great !

    4. I understood now, I put 2 messages but I forget Title, so, messages aren’t saved. Now, works !

    Have a nice evening !
    Thanks

    #35780
    Andy
    Andy
    Keymaster

    Hi Chantal,

    With regards to 2. I’m not sure I follow what you mean. The featured image is set to display in the background because you have that set in the Skin settings, if you uncheck that, you shouldn’t have a featured image set in the background.

    As you have your Blog settings set to “excerpt” in Theme Options > Blog, it shouldn’t show any featured image on the blog pages or single post unless within Post > Additional > Image in Post / Archive is set to Single or Archive.

    I hope that makes sense?

    How is it you expected it to display?

    Thanks

    Best regards,

    Andy

    #35781

    Chantal
    Participant

    Hi Andy,

    Wonderful, I only would to be sure of how Blog options works. SO, Excerpts applies to Blog page and Single unless I choose another option in “additionnal” single page. That’s what I want.

    Thanks to You, you’re the Bests !!!!

    Chantal

Viewing 8 posts - 31 through 38 (of 38 total)

You must be logged in to reply to this topic.

© 2019 Acoda