Home Forums ePix Support Split Tag Words on Blog Page

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #49052

    Ranil Rajapakse
    Participant

    Hi,

    When Tags are displayed on the Blog Page, when there are several Tags, some Tag Words are split onto two lines incorrectly. Any way of fixing this? If you look at the second test blog post on the page http://www.ranilrajapakse.photography/blog/, the Tag “Singapore” is split as “Si” on one line and “ngapore” on the other. What I want to achieve is to have Singapore to appear as one word on one line (in this case below the Tag “Marina Bay”).

    Best Regards.

    Ranil.

    #49077

    Ranil Rajapakse
    Participant

    Hi again,

    Still on the Blog Page, how do I make it possible for viewers to add comments. I have not been able to figure this out, and haven’t found any reference to how to do it in the documentation.

    Best Regards.

    Ranil.

    #49095

    Tom ( Support)
    Keymaster

    Hi Ranil,

    I will have to refer to Andy about the words dropping onto another line but to turn on post comments, please follow the WordPress documentation here.

    If you have done that and they are still not showing, please refer to a coding fix below. Please let me know how you get on.

    Using your FTP, replace ePix/single.php with http://help.themeva.com/tmp/single.php.zip ( unzip )

    Kind regards,
    Tom

    #49120

    Ranil Rajapakse
    Participant

    Hi Tom,

    Used my BlueHost File Manager to access the folder structure and replaced the ePix/single.php with the one you provided, and it works – now it’s possible to add comments!

    I’ll await a response on the words dropping onto another line, once you have heard back from Andy.

    Regards.

    Ranil.

    #49123

    Ranil Rajapakse
    Participant

    Is there a way I can get the Comments Form above the “Related Posts” section, and also make it the same width as the blog post (now it spills over into the area that has the Categories and Tags on the left hand side)? And move the Related Posts below the comments form. Also have the line above the Comments Form a solid line (dashed now) and the line above the Related Posts run the width of the blog post (right now it’s just a small stub).

    Best Regards.

    Ranil.

    #49225

    Tom ( Support)
    Keymaster

    Hi Ranil,

    Try adding the following CSS to fix the tags. Add this to Appearance > Theme Options > Custom CSS.

    .post-metadata .tags-list {word-break:none !important;}
    

    If you go back to the previous post, find the code, remove it from single-class.php all together, then insert it into theme/single.php below the comments_template which is in the fix above.

    Hope this helps.
    Tom

    #49269

    Ranil Rajapakse
    Participant

    Hi Tom,

    .post-metadata.tags-list {word-break:none !important;} fixes the issue on the page for the Post, but doesn’t on the Blog page. Any way to fix that?

    Which “post” and “code” are you referring to when you say “If you go back to the previous post, find the code, remove it from single-class.php all together”? Got a bit confused here.

    Best Regards.

    Ranil.

    #49359

    Tom ( Support)
    Keymaster

    Hi Ranil,

    Sorry about that, let me try to explain further.

    http://help.themeva.com/groups/customizations-premium/forum/topic/better-place-for-the-comments-and-input-formular-comment/#post-39739

    Locate the code in the above post in the single-class.php (do not copy the code) cut it from the single-class.php file and paste it into the single.php file under comments_template();

    Hope this helps.

    Tom

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

© 2018 Acoda