Home Forums ePix Support Sub-Menus in Mobile

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #44524

    Jonathan Hammond
    Participant

    Hi,

    The sub menus on the Nokia Windows phone aren’t working when I click on the drop down arrow (even on your demo they’re not working) – will this be fixed or is there something I need to change in settings to make this work?

    Jonathan

    #44561

    Tom ( Support)
    Keymaster

    Hi,

    Unfortunately we cannot test this as we do not have access to a Nokia mobile device. But try adding the following code to Javascript field under Appearance > Theme Options > Customize > Javascript to see if this fixes things. If it doesn’t, please let us know and we will try to take a further look into this.

    It is extremely difficult for us to test as we do not have a phone and do not know anyone who owns one. The more information we can gather from you the more chance we have in solving this. Exactly which version of IE are the phones using?

    <script>
    (function() {
    if ("-ms-user-select" in document.documentElement.style &&
    (navigator.userAgent.match(/IEMobile/) ||
    navigator.userAgent.match(/ZuneWP7/) ||
    navigator.userAgent.match(/WPDesktop/))) {
    var msViewportStyle = document.createElement("style");
    msViewportStyle.appendChild(
    document.createTextNode("@-ms-viewport{width:auto!important}")
    );
    document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
    }
    })();
    </script>
    

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

© 2019 Acoda