Home Forums ePix Support Sub/child Menus MIA

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #45509

    The Soul Ascension
    Participant

    I’ve created a menu using the pages I’d like, however the sub menus, including the drop down arrows are not appearing. The menu items are aligned properly in appearance>menu, the pages have also been set to the “parent” menu items.

    Please help. Thank you.

    #45517

    Tom ( Support)
    Keymaster

    Hi,

    Please make sure you have set your menu location within Appearance > Menu > Menu Locations.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #45688

    The Soul Ascension
    Participant
    This reply has been marked as private.
    #45693

    The Soul Ascension
    Participant
    This reply has been marked as private.
    #45730

    Tom ( Support)
    Keymaster

    Hi,

    Your login does not seem to work and I cannot view your site without logging in. Can you double check this for me please?

    Kind regards,
    Tom

    #45796

    The Soul Ascension
    Participant
    This reply has been marked as private.
    #45811

    Tom ( Support)
    Keymaster

    Hi,

    It seems you have a plugin confliction. I recommend de-activating each of your plugins one-by-one to find one that may be conflicting. I de-activated them all, accept the theme plugins, and your menu worked as it should.

    Kind regards,
    Tom

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

© 2019 Acoda