Home Forums ePix Support switchEditors is not defined

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #55457

    Daniel Garzón
    Participant

    Hi,

    After updating WPBakery Visual Composer to the latest version 4.3.3 when this plugin is Active, it causes incompatbility with TinyMCE Editor from WordPress. The error that launches is:

    Error: switchEditors is not defined visual composer

    It doesn’t load the TinyMCE Editor, so it is imposiible to edit. Please, I would like a solution for that, just a fix quick, or a new update if it is possible.

    Thanks

    #55473

    Tom ( Support)
    Keymaster

    Hi Daniel,

    Visual Composer uses TinyMCE as the primary editor so theres no need to use another plugin. As VC is a 3rd party plugin, we cannot control conflictions it causes with other plugins. In this instance, I recommend de-activating the TinyMCE plugin until there is a fix released by Visual Composer.

    Hope this helps.
    Tom

    #55475

    Daniel Garzón
    Participant

    This plugin belongs to Epix (themes/ePix/plugin/js_composer.zip and install it with your installer). Another thing, is that a is code canyon plugin.
    In fact, you have to activate it to enable Visual Composer. All shortcodes beginning with [vc_* is part of this plugin. Wiithout this, many things does not work correctly.

    So I think, it is on your side to manage this issue (I mean the team, not you). Or at least, try to give some more details. What you have replied, in my humble opinion, it is not so much helpful. And I would like you to be quicker with replying.

    Pablo

    #55500

    Tom ( Support)
    Keymaster

    Hi Pablo,

    Sorry about that, I think I miss understood what you were talking about.

    It sounds like you need to reset your cache or double check a conflicting plugin.

    If you are still having issues, please set your reply to private and provide your URL/login details so I can take a further look for you.

    Kind regards,
    Tom

    #55509

    Daniel Garzón
    Participant
    This reply has been marked as private.
    #55533

    Tom ( Support)
    Keymaster

    Hi Pablo,

    The version of Visual Composer that is bundled with the theme is specifically modified to include the theme options included with ePix. You cannot use an official version as it will not be fully compatible with the theme.

    A new update has been released for ePix which contains the latest version of Visual Composer too.

    For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Appearance, Install Plugins, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    If you are still having issues, please let me know your login information and I will update the plugin to the latest themeva version for you.

    Hope this helps.

    Kind regards,
    Tom

    #55544

    Daniel Garzón
    Participant

    Hi Tom,

    That is another thing. Very helpful. The problem is fixed with the new released.

    Thanks

    Pablo

    #55566

    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

© 2018 Acoda