Home Forums ePix Support Twitter Feed Not Showing

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #60333

    Adrian Cafarella
    Participant

    Hi,

    I have just upgraded the epix theme and my wordpress site to the latest version, after upgrading the theme I noticed that my twitter feed no longer shows. The twitter icon/link shows but no text showing my latests feeds.

    I have tried to deactivate and re-activate the theme and also remove and re-add all the twitter settings in the theme settings but the issue still occurs.

    Any help would be greatly appreciated :0).

    Thanks
    Adrian

    #60355
    Andy
    Andy
    Keymaster

    H Adrian,

    It definitely works for me. It must be due to your API key etc not being functional anymore. Can you check with your Twitter account your API keys and tokens are still relevant.

    See the guide here.

    Kind regards,
    Andy

    #60376

    Adrian Cafarella
    Participant

    Hi Andy,

    Thanks for the reply much appreciated, what I just tried was to remove the the original twitter application I created and create a brand new one with new twitter API keys and tokens. I’ve added the new details to the theme as per the above waited around 10 minutes or so and its still not showing the my twitter feed I’ve also cleared my browser cache and also my site cache to no avail.

    Is there anything else you suggest thats worth checking?

    Thanks
    Adrian

    #60426
    Andy
    Andy
    Keymaster

    Hi Adrian,

    I can’t think what that would be, what’s your URL and I’ll take a look to see if I can see anything that’s conflicting? In the meantime, can you try disabling all other plugins ( apart from Visual Composer ) to see if that changes anything?

    #60457

    Adrian Cafarella
    Participant
    This reply has been marked as private.
    #60485
    Andy
    Andy
    Keymaster

    Hi Adrian,

    There is a script error at the top of your page, I’m guessing this is what is causing it to fail. Do you have any javascript in Appearance > Theme Options > Javascript or any of the other fields?

    Can you post your WP login too, I’ll see if I can spot anything.

    #60952

    Adrian Cafarella
    Participant
    This reply has been marked as private.
    #61106

    Adrian Cafarella
    Participant
    This reply has been marked as private.
    #61144
    Andy
    Andy
    Keymaster

    Hi Adrian,

    I spent quite a bit of time on this. It was the W3TotalCache plugin caching, even although it was disabled. I would definitely recommend using WP Fastest Cache. W3 doesn’t empty the caches properly at times it seems and you were still viewing a cached version. It took me a few attempts to get rid of the cache.

    I eventually found the culprit which is causing the error – it’s this plugin “Photonic Gallery for Flickr, Picasa, SmugMug, 500px, Zenfolio and Instagram”. I’ve disabled it and it works fine now.

    #61160

    Adrian Cafarella
    Participant

    Hi Andy,

    Thank you for all your help it is very much appreciated, as you suggested I think I will swap to WP Fastest Cache to fix the caching issue and will remove the photonic gallery.

    Thanks
    Adrian

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2019 Acoda