Home Forums ePix Support Ubermenu question

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #56731

    Oguzhan Altun
    Participant

    Hello,
    I just enabled the ubermenu after purchasing it. I have a problem now: The submenu opens exactly how I want, however it is hidden “behind” the main page – so it’s not usable. You can see it at my website: http://www.altunphotography.ch. How can I fix this?

    #56747

    Tom ( Support)
    Keymaster

    Hi,

    Please try adding the following CSS to Appearance > Theme Options > Customize > Custom CSS.

    .header-inner {
    overflow-y: visible !important;
    }
    

    Hope this helps.
    Tom

    #56768

    Oguzhan Altun
    Participant

    that worked, thanks!

    #56773

    Tom ( Support)
    Keymaster

    Thats great, thank you for coming back to us.

    If you are happy with the theme, please take a second to rate the theme 5 stars here.

    Much appreciated 🙂

    #60691

    Oguzhan Altun
    Participant

    Hi Tom,
    After the recent theme upgrade, your solution doesn’t work any more. I still have this code in the custom CSS, but the submenus are again in the back of the main page. What should I do?

    #60730
    Andy
    Andy
    Keymaster

    Hi,

    My apologies for this, the change was made due to Windows displaying an awful scrollbar and the update hides it.

    You can overcome this by adding the following CSS to the Custom CSS field

    .header-inner-wrap,
    .header-inner {overflow:visible !important;}

    #60732

    Oguzhan Altun
    Participant

    Hello,

    Should I add this in addition to the previous code or in place of it?

    #60747
    Andy
    Andy
    Keymaster

    Try removing the previous code and try the above, it should work.

    #60808

    Oguzhan Altun
    Participant

    ok this fixed it. Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

© 2019 Acoda