Home Forums ePix Support Urgent : Issues with icons

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #49079

    Harshal Modak
    Participant

    Hello,
    When I open my site in Internet Explorer i cant see even a single icon on webpage. and in firefox instead of icons it is displaying some unicode F10X,F45C etc etc. Please help me with his issue, I have to launch this site as soon as possible.

    #49089

    Tom ( Support)
    Keymaster

    Hi,

    As mentioned in your other post, please reply with your website URL and I will take a look. Please do not post multiple posts on the same topic, they will be answered.

    Tom

    #49092

    Harshal Modak
    Participant

    Hello,
    Sorry for posting multiple times.

    Please have a look at http://www.patilbrothers.com try opening it in Internet Explorer and Firefox. It works perfect with Chrome.
    And yes Epix, WP and VC are updated versions.

    #49094

    Harshal Modak
    Participant

    When I am updating VC to 4.1.3 I am getting these errors –
    Warning: Illegal string offset ‘type’ in /home3/bgurupra/public_html/patilbrothers/patilsphotography/plugins/js_composer/composer/lib/mapper.php on line 129

    Warning: Illegal string offset ‘param_name’ in /home3/bgurupra/public_html/patilbrothers/patilsphotography/plugins/js_composer/composer/lib/mapper.php on line 132

    Warning: Illegal string offset ‘param_name’ in /home3/bgurupra/public_html/patilbrothers/patilsphotography/plugins/js_composer/composer/lib/mapper.php on line 134

    Warning: Illegal string offset ‘type’ in /home3/bgurupra/public_html/patilbrothers/patilsphotography/plugins/js_composer/composer/lib/mapper.php on line 129

    #49154

    Tom ( Support)
    Keymaster

    Hi,

    The latest version of VC that is bundled with the theme is 4.1.2, if you have updated the plugin to the version that is not bundled with the theme you will have issue. Visual Composer has been heavily modified to include all of the theme options and bug fixes.

    To downgrade to the stable version, first make sure you are using the latest version of ePix then go to Plugins > Deactivate VC > Delete it > Admin notice at the top of the WP Admin, click install Visual Composer > You should now have the latest version.

    The errors should go once downgraded. Be sure to reset your browser cache after though.

    Hope this helps.
    Tom

    #49157

    Harshal Modak
    Participant

    Yes I am using VC 4.1.2 only but still icons are not visible in Internet Explorer and Firefox. Please help !

    #49201

    Tom ( Support)
    Keymaster

    Hi,

    It might be because you have renamed the theme so it is looking for files that do not exist. I recommend renaming the theme back to DynamiX then resetting your browser cache on both IE and Firefox to see if that solves things.

    Kind regards,
    Tom

    #49425

    Harshal Modak
    Participant

    Hello,

    I did every possible thing. I renamed the theme back to ePix. Still the problem is there !

    #49431

    Harshal Modak
    Participant

    Hello,

    You know the main problem for those icons is, when i change my site URL to http://www.patilbrothers.com then it goes away if I simply keep patilbrothers.com in wordpress general settings then icons are visible.

    #49441

    Tom ( Support)
    Keymaster

    Hi,

    Are your WordPress address and site address the same within Settings > General?

    There seems like you have a url confliction going on somewhere here.

    Tom

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

© 2018 Acoda