Home Forums ePix Support Visual Composer Errors with WP3.9.1

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #49499

    Parkson Yip
    Participant

    After my hosting server has upgraded to WP3.9.1, my site seems to have problem with Visual Composer. How can I get updates to fix it? My site is http://www.poodleic.com

    #49515

    Tom ( Support)
    Keymaster

    Hi,

    It looks like you have a different version of Visual Composer. You need to make sure you are using the themeva version which is 4.1.2. The official VC version is full of bugs and does not include the theme options that are added.

    Please first update to the latest version of ePix if you haven’t already (ePix 1.1). For more information on updating the theme, please see here.

    Once updated, you can update VC by go to Plugins > Deactivate VC > Delete it > Admin notice at the top of the WP Admin, click install Visual Composer > You should now have the latest version.

    Then reset your browser cache and websites cache (if you have a cache plugin installed).

    Hope this helps.

    Kind regards,
    Tom

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

© 2018 Acoda