Home Forums ePix Support Visual composer not updated since version 4.11

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #111339

    Eric Soh Deffo
    Participant

    Hi,

    Could you please let me know how can I have the latest version of visual composer ?

    Thanks

    #111340

    Eric Soh Deffo
    Participant

    I went to : Appearance > Click “Install Plugins”, Install Visual Composer.

    And the available version is still outdated : 4.11

    #111343
    Edcel
    Edcel
    Moderator

    Hi @ricoenvato

    Can you please send over your site’s URL and login credentials so we could personally check and test this from our end?

    Regards,

    #111345

    Eric Soh Deffo
    Participant
    This reply has been marked as private.
    #111348
    Edcel
    Edcel
    Moderator

    Hi @ricoenvato

    You can download the latest version of Visual Composer through here:
    https://www.dropbox.com/s/gq6vj1ewghsv9xb/js_composer.zip?dl=0

    Regards,

    #111349

    Eric Soh Deffo
    Participant

    Hi,

    I am disappointed by the support :

    You did not send me the link for visual composer but the link to download wp bakery which do not have the same functionalities.

    Secondly I sent you the link to access my website backend and you did not upgrade visual composer maybe it is due to an issue with the theme.

    Finally the wp bakery plugin you sent me is outdated : version 5.7 whereas the current version is 6.05.

    How could you fix this basic issue ? (having the last version of visual composer)

    #111350
    Edcel
    Edcel
    Moderator

    Hi @ricoenvato

    Visual Composer has been renamed to WP Page Bakery, so the file I sent you is technically the same plugin.

    Visual Composer/WP Page Bakery is bundled with the theme, and since the theme has not been updated for a long time, that is why you are still using the outdated version.

    While the version I sent is slightly outdated, it is still a more updated version to what you are using. I did not manually do the upgrade on my end because I do not have a backup of your site, and there is a risk of a site breaking if upgrades are done to plugins. You wouldn’t want your site broken if I did the update right?

    I just got this latest version from the developer. This is version 6.0 .5 so you can download this and install it to your dashboard: https://www.dropbox.com/s/sgaqdjrb738w7oe/js_composer605.zip?dl=0

    Regards,

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

© 2019 Acoda